Problemi di Rete
Incident Report for GenesisMC
Resolved
Nuova protezione Anti-DDoS operativa.
Posted Jul 13, 2021 - 14:45 CEST
Update
Si sono registrati altri disservizi, continuiamo a monitorare la situazione.
Posted Jul 11, 2021 - 13:00 CEST
Monitoring
I problemi sembrerebbero essere stati risolti, seguiranno aggiornamenti.
Posted Jul 10, 2021 - 13:46 CEST
Identified
I problemi sono legati ad attacchi ti tipo DDoS, il nostro provider star provvedendo ad apportare i miglioramenti necessari al firewall.
Posted Jul 10, 2021 - 13:30 CEST
Investigating
Risultano problemi di rete legati al nostro hosting, seguiranno aggiornamenti.
Posted Jul 10, 2021 - 13:05 CEST
This incident affected: VPS Server, Telegram Bot, MySQL Node, Minecraft (Proxy, Lobby, SpaceOrbital, SquidGames), and Web (Website, Staff Area).